Electrical Engineering Laboratories/University Of Salahadin

This Is The Official Site Of The Electrical Engineering Laboratories/University Of Salahadin
 
HomePortalFAQSearchRegisterMemberlistUsergroupsLog in

Share | 
 

 Problem: I have an Emachine and I recently installed a CD-RW drive, but it does not show up in Windows. Why?

Go down 
AuthorMessage
Admin
Admin
Admin

Posts : 246
Join date : 2008-01-31
Age : 34
Location : iraq

PostSubject: Problem: I have an Emachine and I recently installed a CD-RW drive, but it does not show up in Windows. Why?   Mon Feb 04, 2008 4:13 pm

Problem: I have an Emachine and I recently installed a CD-RW drive, but it does not show up in Windows. Why?

Possible Solution: You will need to download the VIA “IDE Miniport Driver” (http://www.viaarena.com). This is not part of Via 4 in 1 service pack which you should also have installed. The Miniport Driver will install a “Bus Master PCI Utility”, which you will see in your system tray after installation. Double-click on it and you should see your CD-RW drive in the list. Click once on the CD-RW drive and change it’s current mode to PIO MODE 4, then click File and click Save, click File and Click Commit Change. After re-boot the CD-RW should work as expected.
Back to top Go down
View user profile http://eecl.ephpbb.com
 
Problem: I have an Emachine and I recently installed a CD-RW drive, but it does not show up in Windows. Why?
Back to top 
Page 1 of 1
 Similar topics
-
» Profile Customization Problem
» How to solve problem for dynamic ID changes using selenium
» How to set "use this proxy server for all protocols" option in selenium
» Can Crying Solve Problems...?
» Problem in HtmlUnitDriver Output in Selenium WebDriver

Permissions in this forum:You cannot reply to topics in this forum
Electrical Engineering Laboratories/University Of Salahadin :: Polls, Computer problems and its solutions :: Computer Problems and its solutions-
Jump to: