Electrical Engineering Laboratories/University Of Salahadin

This Is The Official Site Of The Electrical Engineering Laboratories/University Of Salahadin
 
HomePortalFAQSearchRegisterMemberlistUsergroupsLog in

Share | 
 

 Problem: I upgraded to Windows ME about a year ago. Now whenever I open My Network Places, it a) Opens up

Go down 
AuthorMessage
Admin
Admin
Admin

Posts : 246
Join date : 2008-01-31
Age : 34
Location : iraq

PostSubject: Problem: I upgraded to Windows ME about a year ago. Now whenever I open My Network Places, it a) Opens up   Mon Feb 04, 2008 4:19 pm

Problem: I upgraded to Windows ME about a year ago. Now whenever I open My Network Places, it a) Opens up, but it freezes and Explorer crashes and b) after Explorer crashes, I can open up My Network Places again and nothing will happen. This only happens the first time I open My Network Places with each logon. Occasionally it will happen the second and third times with each logon, but that's not often. Before I upgraded to Windows ME, this never happened.

Possible Solution: Try un-installing Client for Microsoft Networks, rebooting, and re-installing it.
Back to top Go down
View user profile http://eecl.ephpbb.com
 
Problem: I upgraded to Windows ME about a year ago. Now whenever I open My Network Places, it a) Opens up
Back to top 
Page 1 of 1
 Similar topics
-
» C: Windows Firewall
» Profile Customization Problem
» [ANSWERED] Integrating win7 x64 post sp1 updates + ie11 problem
» [SOLVED] Windows 10 TP 10041 installation Error *loop*
» Windows 10 TP Build 10051 Leak

Permissions in this forum:You cannot reply to topics in this forum
Electrical Engineering Laboratories/University Of Salahadin :: Polls, Computer problems and its solutions :: Computer Problems and its solutions-
Jump to: